Articles

Affichage des articles du 2013

Paquets ECW pour Ubuntu Precise 12.04

Après beaucoup de demandes ces derniers temps à propos du support ECW sous Ubuntu, je viens de créer un dépôt pour Ubuntu 12.04.
Ce dépôt supporte les versions 32 et 64 bits.

Pour une installation simple et rapide, il suffit d'ajouter le dépôt suivant à votre sources.list situé dans /etc/apt :

deb http://riderducoin.com/ubuntu/ precise main
Une petite mise à jour des paquets via  sudo apt-get update  Permettra d'installer les paquets de la librairies ECW ainsi que le plugin ECW pour gdal via la commande  sudo apt-get install libecwj2 libgdal-ecw
Ce dépôt fonctionne en relation avec le dépôt ubuntugis-unstable disponible sur le ppa.
Pour profiter pleinement de ces deux paquets notamment le support de l'ECW dans gdal ou encore dans Qgis, il faudra ajouter le dépôt correspondant :
sudo add-apt-repository -y ppa:ubuntugis/ubuntugis-unstable
sudo apt-get install -y libgdal-ecw-src


Bonne utilisation !

Note : le dépôt est un peu lent mais ça passe quand même